Bug 61756 - up2date-2.7.60-7.x.2 - misleading --configure description
Summary: up2date-2.7.60-7.x.2 - misleading --configure description
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-24 08:34 UTC by James Manning
Modified: 2015-01-07 23:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 23:51:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Manning 2002-03-24 08:34:24 UTC
Usage: up2date [OPTIONS] <packages>
  --configure                 graphically configure Update Agent options


but --configure doesn't require a DISPLAY since it has a text-mode interface 
for configuration

Comment 1 Adrian Likins 2002-03-25 23:51:05 UTC
hmm, yeah. I just chopped off the "graphically".

should be fixed in 2.7.63 (fixed in cvs)


Note You need to log in before you can comment on or make changes to this bug.