Bug 61765 - After suspend/resume, shift keys don't work on Dell Latitude
Summary: After suspend/resume, shift keys don't work on Dell Latitude
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-24 09:43 UTC by Bill Crawford
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-19 21:08:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Crawford 2002-03-24 09:43:08 UTC
Description of Problem:
After a suspend/resume cycle, the keyboard seems not to work properly;
specifically I can't get any shifted keys.  Running "service keytable reload"
appears to fix it.
This probably isn't the right component to log against, but it's not obvious
what is.
Yes, the hardware *is* crap ;o)

Please let me know what other information would be helpful.

Comment 1 Bill Crawford 2002-03-25 00:47:31 UTC
I've a hunch this may turn out to be a hardware problem.  It is a rather
battered old laptop.


Comment 2 Bernhard Rosenkraenzer 2002-03-25 13:21:03 UTC
It likely is crap hardware (even though I can't reproduce it on my crap Latitude C800). 
Does adding "keytable" to the RESTORESERVICES= entry in /etc/sysconfig/apmd do any good? 


Comment 3 Bill Nottingham 2003-05-19 21:08:12 UTC
closed, no response


Note You need to log in before you can comment on or make changes to this bug.