Bug 61768 - RFE: enable NTFS read only in kernel
RFE: enable NTFS read only in kernel
Status: CLOSED DUPLICATE of bug 65749
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-03-24 04:56 EST by matteo porta
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description matteo porta 2002-03-24 04:56:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
please enable in the prebuilt kernels the ability to read (readonly!) ntfs 
partitions. it's annoying to have to recompile all the kernel just to enable 
this option. thanks.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. install a red hat 7.2 on a system with ntfs partitions
2. boot redhat
3. try to mount an ntfs partition


Actual Results:  can't mount ntfs partition

Expected Results:  i want to mount the ntfs partition

Additional info:

it's so easy for redhat to ship a prebuilt kernel with read only support for 
ntfs... please do in the next release!
Comment 1 Michael K. Johnson 2003-02-19 10:21:34 EST

*** This bug has been marked as a duplicate of 65749 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.