Bug 617778 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1186dabfc7d8b6f6af86ff20cfd...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-23 22:52 UTC by wesley.massuda
Modified: 2018-04-11 15:53 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 15:17:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.62 KB, text/plain)
2010-07-23 22:52 UTC, wesley.massuda
no flags Details

Description wesley.massuda 2010-07-23 22:52:40 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 1186dabfc7d8b6f6af86ff20cfdbfaa6445552bb
kernel: 2.6.33.6-147.fc13.i686
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 wesley.massuda 2010-07-23 22:52:46 UTC
Created attachment 434080 [details]
File: backtrace

Comment 2 robert fairb 2010-08-05 03:59:15 UTC
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
i was talking to myself on google for a few minutes i think i enterd a series of words but anyway when i closed it it crashed

Comment 3 T. ONAY 2010-08-08 10:44:36 UTC
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Launch a Quakelive match
2.
3.

Comment 4 T. ONAY 2010-08-08 10:45:45 UTC
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Launch a Quakelive match again
2.
3.

Comment 5 robert fairb 2010-08-09 09:45:35 UTC
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
i was talking to myself on google for a few minutes i think i enterd a series of words but anyway when i closed it it crashed

Comment 6 Diego 2010-08-11 15:59:50 UTC
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Closing firefox
2.
3.

Comment 7 Kevin Anderson 2010-08-11 16:10:13 UTC
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Use firefox
2. Close it
3. Get this error message.

Comment 8 Mark 2010-08-13 22:26:17 UTC
Package: firefox-3.6.7-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
random crash

Comment 9 Matěj Cepl 2010-09-23 15:17:00 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.