Bug 61778 - smart startup script and /usr NFS
Summary: smart startup script and /usr NFS
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-utils (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61901
TreeView+ depends on / blocked
 
Reported: 2002-03-24 14:48 UTC by Michael Redinger
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-26 16:57:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2002-03-24 14:48:32 UTC
smartd is in located in /usr/sbin.
However, the smart initscript stops after netfs (K75 vs.K96).
If /usr is NFS mounted, smartd shutdown fails.
(Hm, maybe move all the kernel-utils /usr/sbin files to /sbin?)

Comment 1 Arjan van de Ven 2002-03-28 10:47:50 UTC
priority fixed

moving things to /sbin isn't actually practical since the plan is to make these
tools support snmp etc; that needs libs in /usr.....


Note You need to log in before you can comment on or make changes to this bug.