Bug 617783 - [abrt] crash in obex-data-server-1:0.4.5-1.fc13: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in obex-data-server-1:0.4.5-1.fc13: Process /usr/bin/obex-data-s...
Status: CLOSED DUPLICATE of bug 612658
Alias: None
Product: Fedora
Classification: Fedora
Component: obex-data-server
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:01e0a1544360f6dad88c27749ed...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-23 23:47 UTC by matius
Modified: 2010-11-08 18:53 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:53:19 UTC


Attachments (Terms of Use)
File: backtrace (14.50 KB, text/plain)
2010-07-23 23:47 UTC, matius
no flags Details

Description matius 2010-07-23 23:47:34 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/obex-data-server --no-daemon ''
component: obex-data-server
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/obex-data-server
global_uuid: 01e0a1544360f6dad88c27749ed354d73061a2f8
kernel: 2.6.33.6-147.fc13.i686
package: obex-data-server-1:0.4.5-1.fc13
rating: 4
reason: Process /usr/bin/obex-data-server was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 matius 2010-07-23 23:47:36 UTC
Created attachment 434087 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:53:19 UTC

*** This bug has been marked as a duplicate of bug 612658 ***

Comment 3 Karel Klíč 2010-11-08 18:53:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612658.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.