Bug 617794 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c798a732ec8782e7741c2a8a5f0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 01:06 UTC by Thomas Dall'Agnese
Modified: 2018-04-11 11:48 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 18:09:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.88 KB, text/plain)
2010-07-24 01:06 UTC, Thomas Dall'Agnese
no flags Details

Description Thomas Dall'Agnese 2010-07-24 01:06:51 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
comment: Restart Firefox after installing Moji addon
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: c798a732ec8782e7741c2a8a5f06e49d6cb44bf6
kernel: 2.6.33.6-147.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Restart Firefox after installing Moji addon
2.
3.

Comment 1 Thomas Dall'Agnese 2010-07-24 01:06:53 UTC
Created attachment 434093 [details]
File: backtrace

Comment 2 Gilles 2010-08-05 19:20:21 UTC
Package: firefox-3.6.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Closing FF
2.
3.

Comment 3 John Watzke 2010-08-06 21:23:08 UTC
Package: firefox-3.6.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Just closed firefox

Comment 4 foo.hazard 2010-08-08 03:32:03 UTC
Package: firefox-3.6.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Lost wireless connection
2. Closed Firefox with several tabs.
3. Crash report appears.

Comment 5 Matěj Cepl 2010-09-23 18:09:36 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.