Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617815 - [abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox w...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:876e59f6bf63961b9e33bd981ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 03:15 EDT by mutengine
Modified: 2018-04-11 15:35 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 14:09:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.11 KB, text/plain)
2010-07-24 03:15 EDT, mutengine
no flags Details

  None (edit)
Description mutengine 2010-07-24 03:15:16 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 876e59f6bf63961b9e33bd981eaf634f4bc9a0ca
kernel: 2.6.32.16-141.fc12.i686.PAE
package: firefox-3.5.11-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 mutengine 2010-07-24 03:15:21 EDT
Created attachment 434111 [details]
File: backtrace
Comment 2 Joel Rees 2010-08-02 00:04:36 EDT
Package: firefox-3.5.11-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Attempted to play the flash game at one of

http://armorgames.com/files/games/besieged-1787.swf

or

http://cache.armorgames.com/files/games/besieged-1787.swf

No more information available.

Comment
-----
I don't know what QT's examples are seem to be included in the report, I wonder if there is some namespace confusion involved.
Comment 3 Giovanni Conconi 2010-08-05 09:07:30 EDT
Package: firefox-3.5.11-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
Just closed ff
Comment 4 Giovanni Conconi 2010-08-11 04:57:00 EDT
Package: firefox-3.5.11-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
Just closed ff (immediately before closing thunderbird, which crashed too).
It seems like they hold the same resource and they can't release it together...the closing sequence was ff - tb , while the crash happened in the reverse order (first tb and then ff).
Hope it helps
Comment 5 bethebeast 2010-08-23 12:31:53 EDT
Package: firefox-3.5.11-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
i just closed Firefox when he crash
Comment 6 Matěj Cepl 2010-09-23 14:09:38 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.