Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617825 - [abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
[abrt] crash in totem-2.30.2-1.fc13: raise: Process /usr/bin/totem-video-thum...
Status: CLOSED DUPLICATE of bug 597715
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:a81ab1e4adae5c3f9ac47b10c76...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 05:19 EDT by bugzilla
Modified: 2010-11-08 13:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:15:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.70 KB, text/plain)
2010-07-24 05:19 EDT, bugzilla
no flags Details

  None (edit)
Description bugzilla 2010-07-24 05:19:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/totem-video-thumbnailer -s 128 file:///media/BACKUP_LEARN/learn/computers/cbt/cbt.microsoft/cbt%20msft%20exchange%202007/ex236_06.wmv /tmp/.gnome_desktop_thumbnail.96XAGV
component: totem
crash_function: raise
executable: /usr/bin/totem-video-thumbnailer
global_uuid: a81ab1e4adae5c3f9ac47b10c76cfdd396dfecdc
kernel: 2.6.33.6-147.fc13.i686
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem-video-thumbnailer was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. If I remember correctly I just clicked on some video files - not even double clicking to open those video files yet
2.
3.
Comment 1 bugzilla 2010-07-24 05:19:51 EDT
Created attachment 434120 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:15:06 EST

*** This bug has been marked as a duplicate of bug 597715 ***
Comment 3 Karel Klíč 2010-11-08 13:15:06 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597715.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.