Bug 617830 - [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by sign...
Status: CLOSED DUPLICATE of bug 627873
Alias: None
Product: Fedora
Classification: Fedora
Component: tilda   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:24268ea9642b1826df9d01ad48b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 10:02 UTC by Mitrandir
Modified: 2010-11-08 18:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:25:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.20 KB, text/plain)
2010-07-24 10:02 UTC, Mitrandir
no flags Details

Description Mitrandir 2010-07-24 10:02:00 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/tilda
component: tilda
crash_function: IA__gdk_x11_window_set_user_time
executable: /usr/bin/tilda
global_uuid: 24268ea9642b1826df9d01ad48be85c4ccec3718
kernel: 2.6.33.6-147.fc13.i686.PAE
package: tilda-0.9.6-3.fc12
rating: 4
reason: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mitrandir 2010-07-24 10:02:03 UTC
Created attachment 434125 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:25:32 UTC

*** This bug has been marked as a duplicate of bug 627873 ***

Comment 3 Karel Klíč 2010-11-08 18:25:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627873.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.