Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617851 - [abrt] crash in qbittorrent-1:2.2.8-2.fc13: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
[abrt] crash in qbittorrent-1:2.2.8-2.fc13: Process /usr/bin/qbittorrent was ...
Status: CLOSED DUPLICATE of bug 617681
Product: Fedora
Classification: Fedora
Component: qbittorrent (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:069dd8d12cb5dbaa203bdd3e308...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 08:39 EDT by John de Loos
Modified: 2010-07-24 09:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-24 09:08:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.22 KB, text/plain)
2010-07-24 08:39 EDT, John de Loos
no flags Details

  None (edit)
Description John de Loos 2010-07-24 08:39:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
crash_function: QMultiInputContext::~QMultiInputContext
executable: /usr/bin/qbittorrent
global_uuid: 069dd8d12cb5dbaa203bdd3e308bdcbd4ace181c
kernel: 2.6.33.6-147.fc13.i686
package: qbittorrent-1:2.2.8-2.fc13
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 John de Loos 2010-07-24 08:39:46 EDT
Created attachment 434136 [details]
File: backtrace
Comment 2 leigh scott 2010-07-24 09:08:44 EDT

*** This bug has been marked as a duplicate of bug 617681 ***

Note You need to log in before you can comment on or make changes to this bug.