Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617875 - evolution-help contains a recursive symbolic link
evolution-help contains a recursive symbolic link
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 11:43 EDT by Christian Krause
Modified: 2010-07-30 04:34 EDT (History)
3 users (show)

See Also:
Fixed In Version: evolution-2.30.2-4.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 04:34:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 598833 None None None Never

  None (edit)
Description Christian Krause 2010-07-24 11:43:21 EDT
Description of problem:
evolution-help contains a recursive symbolic link:


# namei -l /usr/share/gnome/help/evolution/en_GB/figures/evo_mail_notifier.png
namei: failed to stat: /usr/share/gnome/help/evolution/en_GB/figures/evo_mail_notifier.png: Too many levels of symbolic links

# ls -la /usr/share/gnome/help/evolution/C/figures/evo_mail_notifier.png
lrwxrwxrwx 1 root root 37 2010-05-30 00:14 /usr/share/gnome/help/evolution/C/figures/evo_mail_notifier.png -> ../../C/figures/evo_mail_notifier.png

Version-Release number of selected component (if applicable):
The issue is present in F12 and F13:
evolution-help-2.28.3-1.fc12.noarch
evolution-help-2.30.2-1.fc13.noarch


How reproducible:
100%
Comment 1 Fedora Update System 2010-07-25 07:20:12 EDT
evolution-2.30.2-4.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/evolution-2.30.2-4.fc13
Comment 2 Fedora Update System 2010-07-26 22:47:14 EDT
evolution-2.30.2-4.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update evolution'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/evolution-2.30.2-4.fc13
Comment 3 Fedora Update System 2010-07-30 04:33:57 EDT
evolution-2.30.2-4.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.