Bug 617888 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 622582
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f2dd30863f0856129d46eec2d5d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-24 17:02 UTC by Nick Mathew
Modified: 2010-11-09 14:31 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:31:49 UTC


Attachments (Terms of Use)
File: backtrace (43.38 KB, text/plain)
2010-07-24 17:02 UTC, Nick Mathew
no flags Details

Description Nick Mathew 2010-07-24 17:02:43 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
comment: Perhaps flash is the cause.
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: f2dd30863f0856129d46eec2d5d6ab19fade770d
kernel: 2.6.33.6-147.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Run Epiphany
2.Going to the site http://online.wsj.com/article/SB127553847715600323.html triggers the crash

Comment 1 Nick Mathew 2010-07-24 17:02:46 UTC
Created attachment 434171 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:31:49 UTC

*** This bug has been marked as a duplicate of bug 622582 ***

Comment 3 Karel Klíč 2010-11-09 14:31:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622582.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.