Bug 617895 - [abrt] crash in httrack-3.43.9-2.fc13: __libc_message: Process /usr/bin/htsserver was killed by signal 6 (SIGABRT)
[abrt] crash in httrack-3.43.9-2.fc13: __libc_message: Process /usr/bin/htsse...
Status: CLOSED DUPLICATE of bug 611157
Product: Fedora
Classification: Fedora
Component: httrack (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:3627e23e78015e90d75e601c3db...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 14:10 EDT by bescritt
Modified: 2010-11-08 13:48 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:48:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.00 KB, text/plain)
2010-07-24 14:10 EDT, bescritt
no flags Details

  None (edit)
Description bescritt 2010-07-24 14:10:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/htsserver /usr/share/httrack/ path /home/owner/websites lang 1
component: httrack
crash_function: __libc_message
executable: /usr/bin/htsserver
global_uuid: 3627e23e78015e90d75e601c3db76a7e61789fc8
kernel: 2.6.33.5-124.fc13.i686
package: httrack-3.43.9-2.fc13
rating: 4
reason: Process /usr/bin/htsserver was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 bescritt 2010-07-24 14:10:50 EDT
Created attachment 434174 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:48:14 EST

*** This bug has been marked as a duplicate of bug 611157 ***
Comment 3 Karel Klíč 2010-11-08 13:48:14 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611157.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.