Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617909 - [abrt] crash in gnome-disk-utility-2.30.1-1.fc13: gdu_shell_get_toplevel: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-disk-utility-2.30.1-1.fc13: gdu_shell_get_toplevel: Pro...
Status: CLOSED DUPLICATE of bug 606998
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:7bb3fb13f1642ed0cda81b4c525...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 16:37 EDT by Glenn Johnson
Modified: 2013-03-05 23:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:53:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.58 KB, text/plain)
2010-07-24 16:37 EDT, Glenn Johnson
no flags Details

  None (edit)
Description Glenn Johnson 2010-07-24 16:37:45 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: palimpsest --show-drive=/dev/sda
comment: Disk Utility states many bad sectors. Using this tool, unmount one of the mounted partitions and use "check partition". Utility crashes.
component: gnome-disk-utility
crash_function: gdu_shell_get_toplevel
executable: /usr/bin/palimpsest
global_uuid: 7bb3fb13f1642ed0cda81b4c525d6c89db96afe7
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-disk-utility-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Haven't reproduced this error yet.
2.
3.
Comment 1 Glenn Johnson 2010-07-24 16:37:46 EDT
Created attachment 434189 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:53:13 EST

*** This bug has been marked as a duplicate of bug 606998 ***
Comment 3 Karel Klíč 2010-11-08 14:53:13 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606998.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.