Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 617919 - Unable to type the letter 'p'
Unable to type the letter 'p'
Status: CLOSED DUPLICATE of bug 595763
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
Ben Levenson
: RHELNAK
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-24 19:23 EDT by James G. Brown III
Modified: 2014-12-01 18:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 14:03:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James G. Brown III 2010-07-24 19:23:09 EDT
Description of problem:

Unable to type the letter 'p' (not joking)


Version-Release number of selected component (if applicable):

RHEL6 nightly build as of 7/24

How reproducible:

100%

Steps to Reproduce:
1. Try to tye the letter 
2.
3.
  
Actual results:

Try to tye the letter 

Expected results:

Able to type the letter 'p'

Additional info:

I booted to an F13 livecd and was able to use the letter p so it is not a hardware problem. FYI, every time I used p here I had to paste it...

Not sure what to file this under.
Comment 2 RHEL Product and Program Management 2010-07-24 19:57:35 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 James G. Brown III 2010-07-24 21:41:10 EDT
And of course after a fourth reboot prior to which I updated the following I am able to type pppppppppppppppppppp... I'm not crazy, really...

selinux-policy-3.7.19-34.el6.noarch
libcollection-0.5.0-21.el6.i686
libini_config-0.5.1-21.el6.i686
libudev-147-2.22.el6.i686
xulrunner-1.9.2.8-1.el6.i686
libdhash-0.4.0-21.el6.i686
sssd-client-1.2.1-21.el6.i686
sssd-1.2.1-21.el6.i686
libgudev1-147-2.22.el6.i686
udev-147-2.22.el6.i686
gnome-settings-daemon-2.28.2-10.el6.i686
module-init-tools-3.9-16.el6.i686
firefox-3.6.8-1.el6.i686
selinux-policy-targeted-3.7.19-34.el6.noarch

- James
Comment 5 Ray Strode [halfline] 2010-07-26 14:03:54 EDT

*** This bug has been marked as a duplicate of bug 595763 ***

Note You need to log in before you can comment on or make changes to this bug.