Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617945 - [abrt] crash in qt-creator-1.3.1-3.fc13: raise: Process /usr/bin/qtcreator.bin was killed by signal 6 (SIGABRT)
[abrt] crash in qt-creator-1.3.1-3.fc13: raise: Process /usr/bin/qtcreator.bi...
Status: CLOSED DUPLICATE of bug 571945
Product: Fedora
Classification: Fedora
Component: qt-creator (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
abrt_hash:4a93fc6a2a73d597e32ef57b6f1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-25 03:20 EDT by Erik Berg
Modified: 2010-11-02 15:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-02 15:27:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.84 KB, text/plain)
2010-07-25 03:20 EDT, Erik Berg
no flags Details

  None (edit)
Description Erik Berg 2010-07-25 03:20:08 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qtcreator.bin
comment: I suspect there's something wrong with my qt libs. Alot of qt based applications crash at startup.
component: qt-creator
crash_function: raise
executable: /usr/bin/qtcreator.bin
global_uuid: 4a93fc6a2a73d597e32ef57b6f143a2176415768
kernel: 2.6.33.6-147.fc13.x86_64
package: qt-creator-1.3.1-3.fc13
rating: 4
reason: Process /usr/bin/qtcreator.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Erik Berg 2010-07-25 03:20:11 EDT
Created attachment 434216 [details]
File: backtrace
Comment 2 Itamar Reis Peixoto 2010-11-02 15:27:19 EDT

*** This bug has been marked as a duplicate of bug 571945 ***

Note You need to log in before you can comment on or make changes to this bug.