Bug 617952 - [abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gedit-1:2.30.2-1.fc13: raise: Process /usr/bin/gedit was kill...
Status: CLOSED DUPLICATE of bug 613864
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f5f432a7a10058e83375c2fd5e1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-25 09:01 UTC by Jorge
Modified: 2010-11-08 19:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:58:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.72 KB, text/plain)
2010-07-25 09:02 UTC, Jorge
no flags Details

Description Jorge 2010-07-25 09:01:56 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gedit --sm-client-id 10331e57ae8b573d25127996622055539900000017240056 --sm-client-state-file /home/jorge/.config/session-state/gedit-1279967119.desktop
component: gedit
crash_function: raise
executable: /usr/bin/gedit
global_uuid: f5f432a7a10058e83375c2fd5e1071408333b87c
kernel: 2.6.33.6-147.fc13.x86_64
package: gedit-1:2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Jorge 2010-07-25 09:02:00 UTC
Created attachment 434223 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:58:16 UTC

*** This bug has been marked as a duplicate of bug 613864 ***

Comment 3 Karel Klíč 2010-11-08 19:58:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #613864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.