Bug 617953 - [abrt] crash in evince-2.28.2-2.fc12: memcpy: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.28.2-2.fc12: memcpy: Process /usr/bin/evince was kil...
Status: CLOSED DUPLICATE of bug 570469
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fcc7cb21e44262315d347410175...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-25 09:14 UTC by Stefano Bianchi
Modified: 2010-08-11 09:50 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-11 09:50:08 UTC


Attachments (Terms of Use)
File: backtrace (67.77 KB, text/plain)
2010-07-25 09:14 UTC, Stefano Bianchi
no flags Details

Description Stefano Bianchi 2010-07-25 09:14:30 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evince /home/bianchi/Dropbox/test.ps
component: evince
crash_function: memcpy
executable: /usr/bin/evince
global_uuid: fcc7cb21e44262315d3474101758af7f063b201a
kernel: 2.6.32.16-141.fc12.i686
package: evince-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Tried 'best fit' on image
2.
3.

Comment 1 Stefano Bianchi 2010-07-25 09:14:37 UTC
Created attachment 434224 [details]
File: backtrace

Comment 2 Marek Kašík 2010-08-11 09:50:08 UTC

*** This bug has been marked as a duplicate of bug 570469 ***


Note You need to log in before you can comment on or make changes to this bug.