Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617955 - [abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox w...
Status: CLOSED DUPLICATE of bug 543165
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:7173195b7ad83bccf49ab49ffbd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-25 05:16 EDT by Stefano Bianchi
Modified: 2018-04-11 10:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 14:11:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.57 KB, text/plain)
2010-07-25 05:16 EDT, Stefano Bianchi
no flags Details

  None (edit)
Description Stefano Bianchi 2010-07-25 05:16:52 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 7173195b7ad83bccf49ab49ffbd93f95034d4975
kernel: 2.6.32.16-141.fc12.i686
package: firefox-3.5.11-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Stefano Bianchi 2010-07-25 05:16:55 EDT
Created attachment 434225 [details]
File: backtrace
Comment 2 Randy 2010-08-04 10:17:32 EDT
Package: firefox-3.5.11-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.in FF
2.went to site with Flash (did NOT start Flash)
3.closed FF


Comment
-----
methinks FF has a problem with Adobe
Comment 3 Randy 2010-08-19 10:51:55 EDT
Package: firefox-3.5.11-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. ?
2. ?
3. Close FF


Comment
-----
Normal visiting web sites
Normal closing of FF when done
Normal crash off FF
Comment 4 Matěj Cepl 2010-09-23 14:11:14 EDT

*** This bug has been marked as a duplicate of bug 543165 ***

Note You need to log in before you can comment on or make changes to this bug.