Bug 61797 - Enhancements to perl.req and perl.prov
Enhancements to perl.req and perl.prov
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: rpm-build (Show other bugs)
7.3
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Chip Turner
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-24 13:41 EST by Ville Skyttä
Modified: 2007-07-21 07:11 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 12:56:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Enhancements to perl.req and perl.prov (agains current RPM CVS). (2.25 KB, patch)
2002-03-24 13:42 EST, Ville Skyttä
no flags Details | Diff
Updated so it applies cleanly to current rpm cvs. (2.25 KB, patch)
2002-06-06 14:22 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2002-03-24 13:41:21 EST
I'll attach a patch that enhances perl.req and perl.prov, making
them find required or provided Perl module versions somewhat better.
Comment 1 Ville Skyttä 2002-03-24 13:42:47 EST
Created attachment 49986 [details]
Enhancements to perl.req and perl.prov (agains current RPM CVS).
Comment 2 Ville Skyttä 2002-06-06 14:22:04 EDT
Created attachment 59945 [details]
Updated so it applies cleanly to current rpm cvs.
Comment 3 Ville Skyttä 2005-04-21 12:56:39 EDT
These are pretty rare cases and I cannot guarantee them being free of false
positives, so submission withdrawn.
Comment 4 Ville Skyttä 2007-07-21 07:11:56 EDT
Will submit some of these in smaller chunks, first one up at bug 249135

Note You need to log in before you can comment on or make changes to this bug.