Bug 618001 - [abrt] java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: raise: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: raise: Process /usr/lib/jvm/...
Status: CLOSED DUPLICATE of bug 560232
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:0174a452658c8995bc3419da400...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-25 10:01 EDT by Eric Blake
Modified: 2010-09-07 12:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-07 12:09:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (178.37 KB, text/plain)
2010-07-25 10:01 EDT, Eric Blake
no flags Details

  None (edit)
Description Eric Blake 2010-07-25 10:01:24 EDT
abrt version: 1.1.5
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java -Xmx512m -cp ./bin/core-3.6.2.jar:./bin/iude-3.6.2.jar:./bin/i18n-3.6.2.jar:./bin/iudehelp-3.6.2.jar:./bin/restclient-3.6.2.jar:./bin/cis-core-3.6.2.jar:./bin/activation-1.1.jar:./bin/castor-1.0.jar:./bin/commons-beanutils-1.8.0.jar:./bin/commons-beanutils-core-1.8.0.jar:./bin/commons-codec-1.3.jar:./bin/commons-collections-3.2.1.jar:./bin/commons-configuration-1.6.jar:./bin/commons-digester-1.8.jar:./bin/commons-discovery-0.4.jar:./bin/commons-httpclient-3.1.jar:./bin/commons-io-1.4.jar:./bin/commons-lang-2.4.jar:./bin/commons-logging-1.1.1.jar:./bin/container-comment-1.01.jar:./bin/diacritic-1.01.jar:./bin/field-config-1.03.jar:./bin/jai_core-ext-ns1.jar:./bin/jai_imageio-ext-ns1.jar:./bin/jama-ext1.jar:./bin/javadatepicker-ext1.jar:./bin/javahelp-2.0.02.jar:./bin/jaxb-api-2.1.jar:./bin/jaxb-impl-2.1.jar:./bin/jaxen-1.0-FCS.jar:./bin/jdom-1.0.jar:./bin/jms-1.1.jar:./bin/jmxri-1.2.1.jar:./bin/jmxtools-1.2.1.jar:./bin/jodd-ext1.jar:./bin/log4j-1.2.15.jar:./bin/mail-1.4.jar:./bin/mask-1.01.jar:./bin/metadata-schema-1.01.jar:./bin/not-yet-commons-ssl-0.3.9.jar:./bin/pipeline-1.01.jar:./bin/saaj-api-1.3.jar:./bin/saxpath-1.0-FCS.jar:./bin/stax-api-1.0-2.jar:./bin/xercesImpl-2.9.1.jar:./bin/xml-apis-1.3.04.jar:./bin/jaxrpc-api-1.1.jar:./bin/jai_codec-ext-ns1.jar:./bin/launcher-1.05.jar: -Dpaths.jobq.codebase=http://indexing.familysearch.org/iis-apps/apps -Dstarman.download.protocol=https -Dpaths.jobq.homepage=http://indexing.familysearch.org/iis-apps -Dpaths.jobq.context.apps=iis-apps -Dstarman.preferences=com.iarchives.apps.iude.IUDEPreferences -Dpaths.jobq.context.server=iis -Dstarman.splashpane=com.iarchives.apps.iude.IUDESplashPaneUI -Dcis.realm=cis-production -Dpaths.jobq.url.apps=https://indexing.familysearch.org/iis-apps -Dpaths.jobq.url.config=https://indexing.familysearch.org/iis-config -Dpaths.jobq.url.base=https://indexing.familysearch.org -Dproxy.url=https://indexing.familysearch.org/iis -Dpaths.jobq.context.config=iis-config -Dcom.iarchives.apps.Possi
component: java-1.6.0-openjdk
crash_function: raise
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: 0174a452658c8995bc3419da400b0e23963500ae
kernel: 2.6.35-0.55.rc6.git0.fc14.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1280062806
uid: 14986
Comment 1 Eric Blake 2010-07-25 10:01:28 EDT
Created attachment 434247 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:49:55 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Omair Majid 2010-09-07 12:09:59 EDT

*** This bug has been marked as a duplicate of bug 560232 ***

Note You need to log in before you can comment on or make changes to this bug.