This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 618012 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:7aedc434c6bd4d081991c15451f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-25 11:48 EDT by Horváth Zoltán
Modified: 2010-07-25 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-25 12:58:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.22 KB, text/plain)
2010-07-25 11:48 EDT, Horváth Zoltán
no flags Details

  None (edit)
Description Horváth Zoltán 2010-07-25 11:48:50 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb /?
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 7aedc434c6bd4d081991c15451f0c1dd29b9c641
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: I's always crashing when I try to start it.
Comment 1 Horváth Zoltán 2010-07-25 11:48:52 EDT
Created attachment 434256 [details]
File: backtrace
Comment 2 Christian Krause 2010-07-25 12:58:00 EDT

*** This bug has been marked as a duplicate of bug 588039 ***

Note You need to log in before you can comment on or make changes to this bug.