Bug 618029 - [abrt] crash in mono-core-2.6.4-1.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
[abrt] crash in mono-core-2.6.4-1.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 597666
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:c739db9ea52af216065cea0b120...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-25 15:03 EDT by Julian Aloofi
Modified: 2010-11-09 09:29 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:29:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (139.98 KB, text/plain)
2010-07-25 15:03 EDT, Julian Aloofi
no flags Details

  None (edit)
Description Julian Aloofi 2010-07-25 15:03:22 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: banshee-1 /usr/lib/banshee-1/Banshee.exe --redirect-log --play-enqueued
comment: I just played a song in Banshee, then it switched to the next song and immediately crashed. It played several songs before. It's not possible to reproduce this bug, but it happens from time to time.
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: c739db9ea52af216065cea0b1202a7c1e71db75f
kernel: 2.6.33.6-147.fc13.i686
package: mono-core-2.6.4-1.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Play a song in Banshee
2. Wait for the next song to start
Comment 1 Julian Aloofi 2010-07-25 15:03:25 EDT
Created attachment 434274 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:29:16 EST

*** This bug has been marked as a duplicate of bug 597666 ***
Comment 3 Karel Klíč 2010-11-09 09:29:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597666.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.