Bug 618052 - Openoffice.org 3.2.1 official create an update problem in F13
Summary: Openoffice.org 3.2.1 official create an update problem in F13
Status: CLOSED DUPLICATE of bug 488297
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-25 21:53 UTC by lyann
Modified: 2010-07-26 04:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 04:44:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lyann 2010-07-25 21:53:37 UTC
Description of problem:
After i have download and install correctly openoffice since the official website, when i want to update my system there is a version for openoffice.org-ure oldest who is proposed to me and if i accept this update openofiice don't work anymore.
So it isn't compatible.

Version-Release number of selected component (if applicable):
Openoffice.org 3.2.1 official
openoffice.org-ure 1:3.2.0-12.25

How reproducible:
Yes everytime i install this version of openoffice

Steps to Reproduce:
1.Install Openoffice.org 3.2.1 official
2.Try to up to date the system
3.
  
Actual results:
The package if he 's installed openoffice doesn't work at all

Expected results:
Just disable this update for people who install the official version

Additional info:

Comment 1 David Tardon 2010-07-26 04:44:48 UTC

*** This bug has been marked as a duplicate of bug 488297 ***


Note You need to log in before you can comment on or make changes to this bug.