Bug 618092 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: Process /usr/lib/jv...
Status: CLOSED DUPLICATE of bug 688453
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:211e24ded0b28ee8705c721de33...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 05:26 UTC by James Weeks II
Modified: 2011-03-28 21:01 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-28 21:01:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.13 KB, text/plain)
2010-07-26 05:26 UTC, James Weeks II
no flags Details

Description James Weeks II 2010-07-26 05:26:50 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: java -Dazureus.install.path=/home/BigJames/.azureus/app -Dazureus.script.version=2 -Dazureus.script=/usr/bin/azureus org.gudy.azureus2.ui.swt.Main
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: 211e24ded0b28ee8705c721de33b264185385491
kernel: 2.6.33.6-147.fc13.i686
package: java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 James Weeks II 2010-07-26 05:26:53 UTC
Created attachment 434335 [details]
File: backtrace

Comment 2 Denis Lila 2011-03-28 21:01:51 UTC

*** This bug has been marked as a duplicate of bug 688453 ***


Note You need to log in before you can comment on or make changes to this bug.