Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 618123 - Many duplicate test results reported
Many duplicate test results reported
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: beah (Show other bugs)
0.5
All Linux
urgent Severity urgent (vote)
: 0.5.51
: ---
Assigned To: Marian Csontos
: Regression, TestBlocker
: 618528 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 04:09 EDT by Petr Šplíchal
Modified: 2016-07-12 00:32 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 13:33:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Šplíchal 2010-07-26 04:09:18 EDT
Description of problem:

After the latest update tests seem to report subresults multiple
times, this can take sometime very long time. Moreover, it makes
the results quite hard to read.

Version-Release number of selected component (if applicable):
0.5.50

Actual results:
For example /CoreOS/abrt/Sanity/run-abrtd reported "Test" 18 times
Similarly in /distribution/install is "./" reported about 20 times

    https://beaker.engineering.redhat.com/jobs/8848
Comment 1 Petr Šplíchal 2010-07-26 05:33:48 EDT
Raising priority as this is causing many machines to hang for
quite long (with no reliable results) and is blocking testing.
Comment 2 Petr Šplíchal 2010-07-26 05:41:14 EDT
In recipe https://beaker.engineering.redhat.com/recipes/16068
/distribution/install/Sysinfo subresult reported 100+ times.
Comment 3 Alexander Todorov 2010-07-26 07:48:41 EDT
FYI:
Same bug or related - I had a reserve_workflow job in running state after the install has been completed. I started using the system and the job was aborted around 30-40 minutes later:
https://beaker.engineering.redhat.com/jobs/8914
Comment 4 Marian Csontos 2010-07-26 09:18:49 EDT
I am going to provide a simple workaround for this Wednesday and will try to come out with something by next Wednesday.
Comment 5 Marian Csontos 2010-07-27 06:57:50 EDT
*** Bug 618528 has been marked as a duplicate of this bug. ***
Comment 6 Marian Csontos 2010-07-27 07:17:24 EDT
The problematic change was reverted. This will be delivered today (as 0.6.9.1) or tomorrow as regular Wednesday's update.

Note You need to log in before you can comment on or make changes to this bug.