Bug 618165 - Please update choqok to a snapshot with OAuth-Support
Please update choqok to a snapshot with OAuth-Support
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: choqok (Show other bugs)
14
All Linux
low Severity high
: ---
: ---
Assigned To: Tejas Dinkar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 06:17 EDT by Sven Lankes
Modified: 2010-09-19 18:13 EDT (History)
4 users (show)

See Also:
Fixed In Version: choqok-0.9.90-2.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-19 22:17:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sven Lankes 2010-07-26 06:17:46 EDT
Description of problem:

Twitter is going to disable basic auth three weeks from now (see: http://countdowntooauth.com/ ).

Please update choqok to a git snapshot that supports oauth (qoauth which is needed by choqok to do oauth is in fedora already).
Comment 1 Bug Zapper 2010-07-30 08:50:52 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Tejas Dinkar 2010-07-30 15:24:11 EDT
Really? An update to a git snapshot?

I think it would be better to poke @mtux on twitter, and ask him if he's planning on putting out a release soon.
Comment 3 Fedora Update System 2010-08-15 16:40:49 EDT
choqok-0.9.85-1.fc14 has been submitted as an update for Fedora 14.
http://admin.fedoraproject.org/updates/choqok-0.9.85-1.fc14
Comment 4 Fedora Update System 2010-08-15 16:42:01 EDT
choqok-0.9.85-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/choqok-0.9.85-1.fc13
Comment 5 Fedora Update System 2010-08-15 16:43:00 EDT
choqok-0.9.85-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/choqok-0.9.85-1.fc12
Comment 6 Fedora Update System 2010-08-16 12:03:27 EDT
choqok-0.9.85-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update choqok'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/choqok-0.9.85-1.fc14
Comment 7 Fedora Update System 2010-08-19 22:17:46 EDT
choqok-0.9.85-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2010-08-23 21:26:26 EDT
choqok-0.9.85-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-09-04 00:53:41 EDT
choqok-0.9.90-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Sean Porterfield 2010-09-19 15:27:55 EDT
Any plan for choqok-0.9.90-3.fc13 rpm ?  Beta 3 (allegedly) fixes a URL recognition bug, among others.
Comment 11 Sven Lankes 2010-09-19 15:44:13 EDT
(In reply to comment #10)

> Any plan for choqok-0.9.90-3.fc13 rpm ?  Beta 3 (allegedly) fixes a URL
> recognition bug, among others.

0.9.90 _is_ choqok 1.0 Beta3
Comment 12 Sean Porterfield 2010-09-19 18:13:30 EDT
I thought maybe the 0.9.90-2 might be matching the 2 of Beta 2, especially since the list of fixes on http://choqok.gnufolks.org/2010/09/choqok-1-0-beta3-released-roller/ doesn't seem to be in the version I got.  I didn't see any obvious way to link the rpm version to the choqok website version; I don't see a date on any of their announcements.  Also, I downloaded the source for Beta3, and the version in the file just shows Version 0.3, Release 1 in the choqok.spec file.  I'll try the svn version that was specifically mentioned in the bug I'm trying to solve.  https://bugs.kde.org/show_bug.cgi?id=251140

Note You need to log in before you can comment on or make changes to this bug.