Bug 618171 - ogg123 is missing from vorbis-tools
ogg123 is missing from vorbis-tools
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vorbis-tools (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
:
Depends On: 620735
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-07-26 06:40 EDT by lethalwp
Modified: 2010-09-15 03:05 EDT (History)
2 users (show)

See Also:
Fixed In Version: vorbis-tools-1.4.0-2.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-15 03:05:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lethalwp 2010-07-26 06:40:36 EDT
Description of problem:
the package vorbis-tools 1.4.0 from rawhide does not contain the ogg123 player

when i rebuild the srcrpm, i can see the msg:

configure: WARNING: Prerequisites for ogg123 not met, ogg123 will be skipped.
Please ensure that you have POSIX threads, libao, and (optionally) libcurl
libraries and headers present if you would like to build ogg123.




Version-Release number of selected component (if applicable):
vorbis-tools-1.4.0-1.fc14.x86_64
Comment 1 Bug Zapper 2010-07-30 08:50:58 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Kamil Dudka 2010-08-03 07:15:29 EDT
Thanks for filing the bug!  It looks like something went wrong during the update to 1.4.0, will have a look...
Comment 3 Kamil Dudka 2010-08-03 07:35:14 EDT
I think we need to rebuild vorbis-tools against newer libao: bug 620735

We should also replace the 'curl-devel' dependency by 'libcurl-devel' as the first one may vanish at some point.
Comment 4 Kamil Dudka 2010-08-10 06:01:48 EDT
Proposing as Fedora 14 target -- it would be good the have the ogg123 binary in the upcoming release.
Comment 5 Kamil Dudka 2010-09-02 16:51:41 EDT
built as vorbis-tools-1.4.0-2.fc15
Comment 6 Fedora Update System 2010-09-11 05:06:04 EDT
vorbis-tools-1.4.0-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/vorbis-tools-1.4.0-2.fc14
Comment 7 Fedora Update System 2010-09-13 14:07:54 EDT
vorbis-tools-1.4.0-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update vorbis-tools'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/vorbis-tools-1.4.0-2.fc14
Comment 8 Fedora Update System 2010-09-15 03:05:44 EDT
vorbis-tools-1.4.0-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.