Bug 618185 - [abrt] crash in gnome-panel-2.30.0-3.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-3.fc13: wncklet_connect_while_alive: Proce...
Status: CLOSED DUPLICATE of bug 552423
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f1275a8912a21efdf802bac80e2...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 11:07 UTC by Michele
Modified: 2010-07-28 03:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-28 03:19:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.94 KB, text/plain)
2010-07-26 11:07 UTC, Michele
no flags Details

Description Michele 2010-07-26 11:07:02 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: f1275a8912a21efdf802bac80e286f428d391250
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-panel-2.30.0-3.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Michele 2010-07-26 11:07:09 UTC
Created attachment 434386 [details]
File: backtrace

Comment 2 Jeff Raber 2010-07-28 03:19:58 UTC
This bug was fixed in gnome-panel-2.30.0-4.fc13.  Please update to the latest version.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 552423 ***


Note You need to log in before you can comment on or make changes to this bug.