Bug 618227 - RHEL6 nightly fails to install as a KVM guest
Summary: RHEL6 nightly fails to install as a KVM guest
Status: CLOSED DUPLICATE of bug 610911
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
urgent
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened, RHELNAK
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 13:15 UTC by Jiri Pirko
Modified: 2015-05-05 01:20 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 14:52:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jiri Pirko 2010-07-26 13:15:40 UTC
Description of problem:


Version-Release number of selected component (if applicable):
13.21.61

How reproducible:
Always

Steps to Reproduce:
1. On F13 create kvm guest with target os RHEL6
2. Use http://download.devel.redhat.com/nightly/latest-RHEL6.0/6/Server/x86_64/os/ to install from
3. click through the installation process.
  
Actual results:
After the dialog where selecting type of installation (like basic server, minimal etc), anaconda hangs with:

Anaconda died after receiving signal 6.
install exited abnormally [1/1]
The system will be rebooted when you press Ctrl-C or Ctrl-Alt-Delete


Expected results:
system is installed

Comment 2 RHEL Product and Program Management 2010-07-26 13:38:00 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 3 Chris Lumens 2010-07-26 13:59:20 UTC
How much memory did you give to the guest?

Comment 4 Jiri Pirko 2010-07-26 14:52:21 UTC
(In reply to comment #3)
> How much memory did you give to the guest?    

2048M

Comment 5 Chris Lumens 2010-07-26 15:25:59 UTC
That should definitely be enough.

Is there any more information available?  Is there a more detailed message on tty1?  Anything in tty3 or tty4 that might explain what's going on?

Comment 6 Hans de Goede 2010-07-26 16:24:02 UTC
This is very likely caused by bug 607650, marking as dup.

*** This bug has been marked as a duplicate of bug 607650 ***

Comment 7 Chuck Ebbert 2010-07-27 14:52:07 UTC
Um, the host is fedora 13

Comment 8 Chuck Ebbert 2010-07-27 14:52:54 UTC

*** This bug has been marked as a duplicate of bug 610911 ***


Note You need to log in before you can comment on or make changes to this bug.