Bug 618253 - [abrt] crash in evolution-2.30.2-1.fc13: camel_message_info_uint32: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: camel_message_info_uint32: Process /...
Status: CLOSED DUPLICATE of bug 606180
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9aaa3a103fe0496345c02b6827b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 13:57 UTC by Giovanni Bacaro
Modified: 2010-11-08 19:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:53:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.81 KB, text/plain)
2010-07-26 13:57 UTC, Giovanni Bacaro
no flags Details

Description Giovanni Bacaro 2010-07-26 13:57:40 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/evolution
component: evolution
crash_function: camel_message_info_uint32
executable: /usr/bin/evolution
global_uuid: 9aaa3a103fe0496345c02b6827b6082c8a666360
kernel: 2.6.33.6-147.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Giovanni Bacaro 2010-07-26 13:57:43 UTC
Created attachment 434422 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:53:52 UTC

*** This bug has been marked as a duplicate of bug 606180 ***

Comment 3 Karel Klíč 2010-11-08 19:53:52 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #606180.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.