Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 618287 - [abrt] crash in gnote-0.7.2-1.fc13: gobj: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
[abrt] crash in gnote-0.7.2-1.fc13: gobj: Process /usr/bin/gnote was killed b...
Status: CLOSED DUPLICATE of bug 632456
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:6495bd9708ec55cf4254bbf6af1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 10:59 EDT by Nick Mathew
Modified: 2010-11-09 09:47 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:47:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.38 KB, text/plain)
2010-07-26 10:59 EDT, Nick Mathew
no flags Details

  None (edit)
Description Nick Mathew 2010-07-26 10:59:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=22
comment: Happens even if you ask not to rename the links.
component: gnote
crash_function: gobj
executable: /usr/bin/gnote
global_uuid: 6495bd9708ec55cf4254bbf6af12a097a456b42e
kernel: 2.6.33.6-147.fc13.x86_64
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Create a note with some title
2.Create another note, including the title of other note in the contents
3.Renaming the first note will trigger a crash
Comment 1 Nick Mathew 2010-07-26 10:59:18 EDT
Created attachment 434443 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:47:21 EST

*** This bug has been marked as a duplicate of bug 632456 ***
Comment 3 Karel Klíč 2010-11-09 09:47:21 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632456.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.