Bug 618326 - [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnochm-0.9.11-5.fc13: pango_fc_fontset_get_font_at: Process /...
Status: CLOSED DUPLICATE of bug 627322
Alias: None
Product: Fedora
Classification: Fedora
Component: gnochm   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:461170424620702343214f64f49...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 16:51 UTC by Shahriyar Rzayev
Modified: 2010-11-09 16:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:36:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.02 KB, text/plain)
2010-07-26 16:51 UTC, Shahriyar Rzayev
no flags Details

Description Shahriyar Rzayev 2010-07-26 16:51:37 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm /home/ERAS/Documents/Java_Books/BOOKS/Java/Introduction.to.Java.Programming.Comprehensive.Version.6th.Edition-0132221586.chm
component: gnochm
crash_function: pango_fc_fontset_get_font_at
executable: /usr/bin/python
global_uuid: 461170424620702343214f64f49199d0a01512ff
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Shahriyar Rzayev 2010-07-26 16:51:41 UTC
Created attachment 434462 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:36:07 UTC

*** This bug has been marked as a duplicate of bug 627322 ***

Comment 3 Karel Klíč 2010-11-09 16:36:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627322.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.