Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 618336 - [abrt] crash in gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
[abrt] crash in gftp-2:2.0.19-4.fc13: gftp_expand_path: Process /usr/bin/gftp...
Status: CLOSED DUPLICATE of bug 632550
Product: Fedora
Classification: Fedora
Component: gftp (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Itamar Reis Peixoto
Fedora Extras Quality Assurance
abrt_hash:913398fa78645c4deed2bbb32b7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 13:31 EDT by Johannes Postler
Modified: 2010-11-09 08:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:13:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.45 KB, text/plain)
2010-07-26 13:31 EDT, Johannes Postler
no flags Details

  None (edit)
Description Johannes Postler 2010-07-26 13:31:10 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gftp-gtk
component: gftp
crash_function: gftp_expand_path
executable: /usr/bin/gftp-gtk
global_uuid: 913398fa78645c4deed2bbb32b78f9d9b3d5c671
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gftp-2:2.0.19-4.fc13
rating: 4
reason: Process /usr/bin/gftp-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. transfer a whole lot of files
2. doubleclick in the right pane on another directory (as if you would like to view its contents)
3. crash...
Comment 1 Johannes Postler 2010-07-26 13:31:13 EDT
Created attachment 434473 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:13:36 EST

*** This bug has been marked as a duplicate of bug 632550 ***
Comment 3 Karel Klíč 2010-11-09 08:13:36 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632550.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.