Bug 61838 - Installer puked out (on an RPM I didn't even care about, no less)
Summary: Installer puked out (on an RPM I didn't even care about, no less)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL: http://mrallen.com/anacdump.txt
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-25 04:26 UTC by Need Real Name
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-29 00:56:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-03-25 04:26:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205

Description of problem:
http://mrallen.com/anacdump.txt
see URL above for full anaconda dump

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. basic install
2. used manual disk partitioning
3. crapped out on second cd
4. tried twice more and succeeded on the third try (no changes to selections)
	

Actual Results:  Installer dumped out (captured crash log) and I had to start
from scratch again (and again).

Expected Results:  I would have liked to complete the installation by skipping
the offending RPM or at least re-trying the failed op.

Additional info:

Comment 1 Michael Fulbright 2002-03-25 20:03:04 UTC
Please run the mediacheck test, you appear to have a bad CD.

Comment 2 Alan Schmidt 2002-03-29 00:56:46 UTC
A similar thing happened to me.  However, the MD5SUMS checked out, as did
mediacheck.

I was trying to do an Update install on a reiserfs filesystem.  I can't rule out
the root cause being All My Fault, because I was warned about 3rd party packages.

I tried twice.  The installer quit both times after ~1.5 hours.  The second
time, it was immediately AFTER updating zsh.

Finally, I tar-ed up my home directory, saved it to a network drive, and did a
basic Workstation install.  Total install time was less than an hour, but 50
more packages than the update.  Go figure.

Comment 3 Michael Fulbright 2002-04-10 20:23:46 UTC
These errors in your anaconda dump:

4>hda: irq timeout: status=0xd0 { Busy }
<4>hda: ATAPI reset complete
<4>hda: command error: status=0x51 { DriveReady SeekComplete Error }
<4>hda: command error: error=0x54
<4>end_request: I/O error, dev 03:00 (hda), sector 1208172

indicate there was a hardware related issue preventing the install from working.


Note You need to log in before you can comment on or make changes to this bug.