Bug 618391 - [abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib64/firefox-3.5/firefox...
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0bf81ec3847b1e72fb3731ff1eb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 20:04 UTC by András Szilárd
Modified: 2018-04-11 15:14 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 18:08:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.27 KB, text/plain)
2010-07-26 20:04 UTC, András Szilárd
no flags Details

Description András Szilárd 2010-07-26 20:04:01 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5/firefox
global_uuid: 0bf81ec3847b1e72fb3731ff1eb50e77fc442f0c
kernel: 2.6.32.16-141.fc12.x86_64
package: firefox-3.5.11-1.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 András Szilárd 2010-07-26 20:04:12 UTC
Created attachment 434517 [details]
File: backtrace

Comment 2 Sara L. Uckelman 2010-08-02 18:52:33 UTC
Package: firefox-3.5.11-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
closed firefox

Comment 3 Sara L. Uckelman 2010-08-03 21:05:31 UTC
Package: firefox-3.5.11-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed firefox.

Comment 4 Sara L. Uckelman 2010-08-04 07:17:44 UTC
Package: firefox-3.5.11-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
closed firefox

Comment 5 David Kovalsky 2010-08-04 13:16:53 UTC
Package: firefox-3.5.11-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Closed FF with multiple tabs
2.
3.

Comment 6 Sara L. Uckelman 2010-08-04 21:08:00 UTC
Package: firefox-3.5.11-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed firefox.

Comment 7 Sara L. Uckelman 2010-08-10 20:06:41 UTC
Package: firefox-3.5.11-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
No clue.

Comment 8 Sara L. Uckelman 2010-08-10 22:01:59 UTC
Package: firefox-3.5.11-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
Closed firefox.

Comment 9 Silvino B. Magalhaes 2010-08-13 02:12:57 UTC
Package: firefox-3.5.11-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1.close firefox
2.
3.

Comment 10 Matěj Cepl 2010-09-23 18:08:16 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.