Bug 618394 - [abrt] crash in gnote-0.7.2-1.fc13: raise: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnote-0.7.2-1.fc13: raise: Process /usr/bin/gnote was killed ...
Status: CLOSED DUPLICATE of bug 597018
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4551ac28683ab87cbc3237d0c8c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-26 20:17 UTC by petr.brcak
Modified: 2010-11-09 16:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:52:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.83 KB, text/plain)
2010-07-26 20:17 UTC, petr.brcak
no flags Details

Description petr.brcak 2010-07-26 20:17:56 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=27
component: gnote
crash_function: raise
executable: /usr/bin/gnote
global_uuid: 4551ac28683ab87cbc3237d0c8c5a67486ac084c
kernel: 2.6.33.6-147.fc13.x86_64
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 petr.brcak 2010-07-26 20:17:59 UTC
Created attachment 434520 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:52:38 UTC

*** This bug has been marked as a duplicate of bug 597018 ***

Comment 3 Karel Klíč 2010-11-09 16:52:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597018.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.