Bug 618400 - [abrt] crash in pychess-0.10-0.5.20100511hg.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in pychess-0.10-0.5.20100511hg.fc13: raise: Process /usr/bin/pyt...
Status: CLOSED DUPLICATE of bug 603601
Product: Fedora
Classification: Fedora
Component: pychess (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:13ed709e967b7987e17bc64c70d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 16:31 EDT by Ameya Gore
Modified: 2010-07-27 02:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 02:08:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (72.61 KB, text/plain)
2010-07-26 16:31 EDT, Ameya Gore
no flags Details

  None (edit)
Description Ameya Gore 2010-07-26 16:31:52 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/pychess
component: pychess
crash_function: raise
executable: /usr/bin/python
global_uuid: 13ed709e967b7987e17bc64c70d673624ebe7f1a
kernel: 2.6.33.6-147.fc13.i686.PAE
package: pychess-0.10-0.5.20100511hg.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Ameya Gore 2010-07-26 16:31:54 EDT
Created attachment 434526 [details]
File: backtrace
Comment 2 Thomas Spura 2010-07-27 02:08:32 EDT
Thanks for the bug report.

It seems, this is a dub of 603601.

*** This bug has been marked as a duplicate of bug 603601 ***

Note You need to log in before you can comment on or make changes to this bug.