Bug 618453 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 630313
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:3c6cdf1390e036db2222806dd9d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-26 19:52 EDT by C.J.H.
Modified: 2010-11-09 10:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:18:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.56 KB, text/plain)
2010-07-26 19:52 EDT, C.J.H.
no flags Details

  None (edit)
Description C.J.H. 2010-07-26 19:52:16 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 94437198 -j 290 -k 24 -u http://l2ork.music.vt.edu/main/wp-content/plugins/audio-player/player.swf -F 128 -U http://l2ork.music.vt.edu/main/?page_id=824 -P FlashVars=playerID=1&bg=0xf8f8f8&leftbg=0xeeeeee&lefticon=0x666666&rightbg=0xcccccc&rightbghover=0x999999&righticon=0x666666&righticonhover=0xffffff&text=0x666666&slider=0x666666&track=0xFFFFFF&border=0x666666&loader=0x9FFFB8&soundFile=http%3A%2F%2Fl2ork.music.vt.edu%2Fmain%2Faudio%2Fcitadel.mp3 -P PARAM= -P SRC=http://l2ork.music.vt.edu/main/wp-content/plugins/audio-player/player.swf -P bgcolor=#FFFFFF -P data=http://l2ork.music.vt.edu/main/wp-content/plugins/audio-player/player.swf -P height=24 -P id=audioplayer1 -P menu=false -P movie=http://l2ork.music.vt.edu/main/wp-content/plugins/audio-player/player.swf -P quality=high -P type=application/x-shockwave-flash -P width=290 -P wmode=opaque -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 3c6cdf1390e036db2222806dd9d5f47fcc8b1dcf
kernel: 2.6.33.5-124.fc13.x86_64
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.opened firefox
2.watched a video on youtube
3.went to l2ork website
4.tried to watch their videos -> redirects to l2ork channel on youtube
5.got the abrt crash pop-up
Comment 1 C.J.H. 2010-07-26 19:52:19 EDT
Created attachment 434567 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:18:16 EST

*** This bug has been marked as a duplicate of bug 630313 ***
Comment 3 Karel Klíč 2010-11-09 10:18:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630313.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.