Bug 618459 - [abrt] crash in desktop-effects-0.8.7-2.fc13: raise: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in desktop-effects-0.8.7-2.fc13: raise: Process /usr/bin/desktop...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ab61ff4cd36657346380b15f283...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 00:02 UTC by Alexandru Barborica
Modified: 2010-08-22 08:12 UTC (History)
2 users (show)

Fixed In Version: latest
Doc Type: Bug Fix
Doc Text:
Caused by faulty install of the fglrx driver.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-22 08:12:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.97 KB, text/plain)
2010-07-27 00:03 UTC, Alexandru Barborica
no flags Details

Description Alexandru Barborica 2010-07-27 00:02:57 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
crash_function: raise
executable: /usr/bin/desktop-effects
global_uuid: ab61ff4cd36657346380b15f2835d38a9b5328b1
kernel: 2.6.33.6-147.fc13.x86_64
package: desktop-effects-0.8.7-2.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Reverted from faulty ATI Catalyst 10.7 to Mesa
2.
3.

Comment 1 Alexandru Barborica 2010-07-27 00:03:00 UTC
Created attachment 434569 [details]
File: backtrace

Comment 2 Alexandru Barborica 2010-08-22 08:12:25 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Caused by faulty install of the fglrx driver.


Note You need to log in before you can comment on or make changes to this bug.