Bug 618477 - [abrt] crash in google-gadgets-gtk-0.11.2-2.fc12: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in google-gadgets-gtk-0.11.2-2.fc12: Process /usr/bin/ggl-gtk wa...
Status: CLOSED DUPLICATE of bug 593605
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:370576ff5188b0f49513420adc4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 01:19 UTC by Russel Cruz
Modified: 2010-09-22 20:45 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-22 20:45:42 UTC


Attachments (Terms of Use)
File: backtrace (40.12 KB, text/plain)
2010-07-27 01:19 UTC, Russel Cruz
no flags Details

Description Russel Cruz 2010-07-27 01:19:42 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/ggl-gtk
component: google-gadgets
crash_function: (anonymous namespace)::Signal::Emit
executable: /usr/bin/ggl-gtk
global_uuid: 370576ff5188b0f49513420adc4748d42b61df71
kernel: 2.6.32.14-127.fc12.i686
package: google-gadgets-gtk-0.11.2-2.fc12
rating: 4
reason: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Russel Cruz 2010-07-27 01:19:47 UTC
Created attachment 434581 [details]
File: backtrace

Comment 2 Peter Robinson 2010-09-22 20:45:42 UTC

*** This bug has been marked as a duplicate of bug 593605 ***


Note You need to log in before you can comment on or make changes to this bug.