Bug 618499 - [abrt] crash in ekiga-3.2.7-3.fc13: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
[abrt] crash in ekiga-3.2.7-3.fc13: Process /usr/bin/ekiga was killed by sign...
Status: CLOSED DUPLICATE of bug 612130
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:5bf5fdbf5d428fb55c991119afc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 01:13 EDT by jasonbenedict
Modified: 2010-11-08 14:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:55:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.45 KB, text/plain)
2010-07-27 01:13 EDT, jasonbenedict
no flags Details

  None (edit)
Description jasonbenedict 2010-07-27 01:13:49 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ekiga
comment: I started ekiga, configured to connect to my IPPBX, to make calls. after a 1mins or so talk i hang up. Then i proceed to do email via thunderbird, leaving ekiga docked. After a while, thinking i will not be using it, i quit ekiga. Then, this message appeared.
component: ekiga
executable: /usr/bin/ekiga
global_uuid: 5bf5fdbf5d428fb55c991119afcf8f8e1fc0f06f
kernel: 2.6.33.6-147.fc13.x86_64
package: ekiga-3.2.7-3.fc13
rating: 3
reason: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. start it.
2. made some phone call
3. exit
Comment 1 jasonbenedict 2010-07-27 01:13:52 EDT
Created attachment 434597 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:55:43 EST

*** This bug has been marked as a duplicate of bug 612130 ***
Comment 3 Karel Klíč 2010-11-08 14:55:43 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612130.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.