Bug 618592 - The release kernel 2.6.33.3-85 kernel panics on Via Nehemiah C3-2 (686 with cmov)
The release kernel 2.6.33.3-85 kernel panics on Via Nehemiah C3-2 (686 with c...
Status: CLOSED DUPLICATE of bug 579838
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 06:39 EDT by Glen Gray
Modified: 2010-07-27 10:50 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 10:50:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Glen Gray 2010-07-27 06:39:39 EDT
Description of problem:
Booting off the installation media results in a kernel panic

Version-Release number of selected component (if applicable):
2.6.33.3-85

How reproducible:
Always

Steps to Reproduce:
1.Create Fedora 13 installation media (USB key in my case)
2.Boot
3.Panic
  
Actual results:
Kernel panics 


Expected results:
Should boot, works with the 2.6.32 kernels on F12

Additional info:
(Transcribed from screen, may contain typo's
Initializing network drop monitor service
Freeing unused kernel memory: 468k freed
Write protecting the kernel text: 3544k
Write protecting the kernel read-only data: 1740k
Kernel panic - not syncing: Attempted to kill init!
Pid: 1, comm: init Not tainted 2.6.33.3-85.fc13.i686 #1
Call Trace:
(SNIP)
? do _page_fault
? do_invalid_op
do_notify_resume
work_notifysig
Comment 1 Chuck Ebbert 2010-07-27 10:50:37 EDT

*** This bug has been marked as a duplicate of bug 579838 ***

Note You need to log in before you can comment on or make changes to this bug.