Bug 61860 - redhat-switch-printer has no pretty name in Nautilus
redhat-switch-printer has no pretty name in Nautilus
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-switch-printer (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-25 06:20 EST by Telsa Gwynne
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 06:20:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2002-03-25 06:20:42 EST
Description of Problem:

redhat-switch-printer-0.1.0-1 is the only application in Nautilus in the 
window where you can choose lots of root-only things to do which does not 
have a prettified name. Rather than "Switch Printer System" or something
similarly descriptive, there's just "redhat-switch-printer" under the icon.

(Yes, it's entirely obvious, but it's conspicuous because it's the
only one not in the same pattern as the rest.)
Comment 1 Ngo Than 2002-03-31 06:01:10 EST
It's fixed in 0.4.0. You will find it in next rawhide release.

Note You need to log in before you can comment on or make changes to this bug.