Bug 618605 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:6d939c0227e25ae3f0dd06defa8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 07:13 EDT by b_alary
Modified: 2010-07-27 15:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-27 15:54:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.83 KB, text/plain)
2010-07-27 07:13 EDT, b_alary
no flags Details

  None (edit)
Description b_alary 2010-07-27 07:13:17 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb /media/MEDIAS/photo/2009-06-20--14.25.27/00032.jpg
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 6d939c0227e25ae3f0dd06defa8eddb78b03d047
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 b_alary 2010-07-27 07:13:20 EDT
Created attachment 434663 [details]
File: backtrace
Comment 2 Christian Krause 2010-07-27 15:54:40 EDT

*** This bug has been marked as a duplicate of bug 588039 ***

Note You need to log in before you can comment on or make changes to this bug.