Bug 618615 - [abrt] crash in arora-0.10.2-3.fc13: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in arora-0.10.2-3.fc13: Process /usr/bin/arora was killed by sig...
Status: CLOSED DUPLICATE of bug 587856
Alias: None
Product: Fedora
Classification: Fedora
Component: arora   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Reznik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:20ef3785bda6a108e2eb5193296...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-27 11:34 UTC by Darrell Duane
Modified: 2010-11-09 13:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:25:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.42 KB, text/plain)
2010-07-27 11:34 UTC, Darrell Duane
no flags Details

Description Darrell Duane 2010-07-27 11:34:30 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: arora
comment: Nothing out of the ordinary for browser use.  Had a few windows open.
component: arora
executable: /usr/bin/arora
global_uuid: 20ef3785bda6a108e2eb519329687fd963bfee8a
kernel: 2.6.33.6-147.fc13.x86_64
package: arora-0.10.2-3.fc13
rating: 4
reason: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Darrell Duane 2010-07-27 11:34:32 UTC
Created attachment 434668 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:25:06 UTC

*** This bug has been marked as a duplicate of bug 587856 ***

Comment 3 Karel Klíč 2010-11-09 13:25:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587856.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.