Bug 61862 - /usr/bin/neat-control sees no network (neat sees it though)
/usr/bin/neat-control sees no network (neat sees it though)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-25 07:05 EST by Telsa Gwynne
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 15:38:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2002-03-25 07:05:01 EST
Description of Problem:

Selected Network Management Tool in nautilus. It shows no network devices
configured on the system. Repeated from a terminal with /usr/bin/neat-control
and got same result.

/usr/bin/neat works, though, and shows eth0 quite happily.

redhat-config-network-0.9.18-1
Comment 1 Trond Eivind Glomsrxd 2002-03-28 15:36:28 EST
Is still still an issue for you? It works for me (and give 0.9.20-1 a try - you
can find it at http://people.redhat.com/teg/neat/)
Comment 2 Ngo Than 2002-04-10 05:13:37 EDT
It's not a bug. neat-control does not run with SUID as neat does. 
If you run neat-control as normal user and your network config files are only readable for  
root, neat-control cannot access them. It's a reason why neat-control cannot list your  
network.

Note You need to log in before you can comment on or make changes to this bug.