Bug 61863 - in en_GB, I see 'Favorites' in 'start here' in nautilus
in en_GB, I see 'Favorites' in 'start here' in nautilus
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-25 07:14 EST by Telsa Gwynne
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 07:14:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2002-03-25 07:14:53 EST
Description of Problem:

en_GB locale. Nautilus has a 'start-here' "location" (where is it getting
this?). Gnome foot menu refers to 'favourites'. nautilus window refers to 
'favorites'.

If I could find what provides this, this is something even I could patch.
But I can't find it. Waah.
Comment 1 Havoc Pennington 2002-03-25 10:45:52 EST
I'm not sure where this comes from. I don't think I have time to think about it
before Hampton though. ;-) 

Telsa - can you put all relatively trivial bugs on bugzilla.gnome.org 
against GNOME 2? I have only a few days left to hack on GNOME 1.x for this 
release and it's all going to be spent on showstoppers and crash bugs and so on.
For the next few months I'd rather track GNOME 2 bugs upstream, and then 
we can start filing GNOME 2 bugs here when the first Milan betas go out.
Comment 2 Telsa Gwynne 2002-03-25 11:01:16 EST
Trivial? Trivial? :)

I had thought "Start here" is RH's, not GNOME's. But yes, bugzilla.gnome.org,
here I come! (Or not, since GNOME is playing nicely atm.)
Comment 3 Havoc Pennington 2002-03-25 12:02:54 EST
Heh. ;-) Well I can't help it that you en_GB types spell things incorrectly. ;-)

Anyhow - yeah we got Start Here upstream, even.

Note You need to log in before you can comment on or make changes to this bug.