Bug 618660 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
[abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Status: CLOSED DUPLICATE of bug 597524
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:1672eea10ab8292b1f30a7f4e74...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 09:46 EDT by Basil Mohamed Gohar
Modified: 2010-11-08 12:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:23:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.12 KB, text/plain)
2010-07-27 09:46 EDT, Basil Mohamed Gohar
no flags Details

  None (edit)
Description Basil Mohamed Gohar 2010-07-27 09:46:01 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
comment: Epiphany (and I believe any other Webkit-based browser, e.g., Midori) has started to crash on apparently ANY page I attempt to load.  This behavior has been happening since it crashed on use while viewing a phpMyAdmin web site hosted on my local machine.  Ever since then, I cannot load a web page in a Webkit-based browser.
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 1672eea10ab8292b1f30a7f4e747bdf1c1e2a294
kernel: 2.6.33.6-147.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Epiphany.
2. Load any webpage.
3. Report crash!
Comment 1 Basil Mohamed Gohar 2010-07-27 09:46:03 EDT
Created attachment 434697 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:23:37 EST

*** This bug has been marked as a duplicate of bug 597524 ***
Comment 3 Karel Klíč 2010-11-08 12:23:37 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597524.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.